Back to overview
Maintenance

Developers Testing

Oct 19 at 11:00am UTC  –  Oct 19 at 11:56am UTC
Affected services
allgemgames.com

Resolved
Oct 19 at 11:56am UTC

Everything is good.

Cookie banner from ezoic will appear on the game site

Created
Oct 19 at 11:00am UTC

Allgem Developer Team will be restarting the server and testing new code.

Website should be offline for 5 minutes max.

More restarts may happen during this time